Top
首页 > 老文章 > 正文

谷歌应用将不再支持Firefox 3.5 IE7等版本

谷歌应用将不再支持Firefox 3.5 IE7等版本
发布时间:2011-06-03 11:33        来源:        作者:威廉
【赛迪网讯】北京时间6月3日,据国外媒体报道,谷歌正在采取另外一项行动来迫使用户使用该公司最新版本的浏览器,该公司的应用将不再支持老版浏览器,就从Firefox 3.5,IE7和Safari 3以及所有之前的版本开始。谷歌工程副总监Venkat Panchapakesan称,随着网络应用的发展,新的功能需要更新的浏览器来支持,例如Gmail桌面通知和谷歌文档的拖拽上传功能都需要使用支持HTML5技术的高级浏览器。 从今年8月1日开始,谷歌应用将只支持新版浏览器,包括Chrome,Firefox,IE和Safari,一旦这些浏览器发布新版本,谷歌将立即停止对其两个版本之前的版本的支持。例如,如果Firefox 7发布,谷歌将停止对Firefox 5的支持。 此次涉及的谷歌应用包括Gmail,谷歌日历,谷歌Talk,谷歌文档和谷歌站点。
加载更多

专题访谈

合作站点
stat
  • sitemap
  • sitemap1
  • sitemap2
  • sitemap3
  • sitemap4
  • sitemap5
  • sitemap6
  • sitemap7
  • sitemap8
  • sitemap9
  • sitemap10
  • sitemap11
  • sitemap12
  • sitemap13
  • sitemap14
  • sitemap15
  • sitemap16
  • sitemap17
  • sitemap18
  • sitemap19
  • sitemap20
  • sitemap
  • sitemap1
  • sitemap2
  • sitemap3
  • sitemap4
  • sitemap5
  • sitemap6
  • sitemap7
  • sitemap8
  • sitemap9
  • sitemap10
  • sitemap11
  • sitemap12
  • sitemap13
  • sitemap14
  • sitemap15