Top
首页 > 网络和信息安全 > 黑客攻防 > 正文

Firefox暴严重零日漏洞 已被攻击者利用

Firefox暴严重零日安全漏洞

Firefox浏览器的用户需要特别注意,近日,刚发布不久的Firefox 3.6.11版以及更早版本被发现存在严重的安全漏洞
发布时间:2010-11-01 06:08        来源:        作者:子
【赛迪网-IT技术讯】Firefox浏览器的用户需要特别注意,近日,刚发布不久的Firefox 3.6.11版以及更早版本被发现存在严重的安全漏洞。而且针对该漏洞的零日漏洞利用程序已经开始进行攻击。这种漏洞利用程序最早被放置于诺贝尔奖官方网站上,如果用户使用带有漏洞的Firefox浏览器访问该网站,就会自动下载木马程序到本地计算机,造成感染。

被感染的网站

安全专家分析认为,虽然该漏洞利用程序所采用的技术并不复杂,对新版Windows操作系统如Windows Vista和Windows 7的攻击效果不明显,但其对较老版本的Windows操作系统上的Firefox攻击非常有效。考虑到目前中国地区还有很多用户使用Windows XP系统,所以其危害性不可被低估。

漏洞利用程序代码

从代码可以看出,该漏洞利用程序会搜索较新版本的Firefox和较旧版本的Windows系统,实行具有针对性的攻击。其对较新系统的攻击力似乎有所不足,这说明该恶意程序编写者当时在放出此漏洞利用程序时,似乎有些匆忙。也表明黑客们一旦发现零日漏洞,肯定会急于对其发动攻击。 要避免遭受针对该漏洞的攻击,建议Firefox用户使用无脚本的Firefox插件或关闭Firefox浏览器中的javascript功能。此外,安装性能可靠的反病毒软件。 目前,Mozilla方面已经发布了紧急更新用于修补该漏洞。请广大Firefox用户及时升级自己的浏览器到3.6.12版本,消除安全隐患。 资料来源:卡巴斯基实验室

(责任编辑:钼铁)

加载更多

专题访谈

合作站点
stat