Top
首页 > 新闻 > 滚动新闻 > 正文

Flash Player曝漏洞 Adobe建议升级最新版

据安全厂商iDefense Labs称,黑客可以远程利用Flash Player中的一处缺陷,以与用户完全相同的权限执行任意代码。也就是说,用户能够在PC上执行的操作,黑客也能执行。
发布时间:2009-02-26 08:12        来源:        作者:刘彦青
【赛迪网讯】2月26日消息,据安全厂商iDefense Labs称,黑客可以远程利用Flash Player中的一处缺陷,以与用户完全相同的权限执行任意代码。也就是说,用户能够在PC上执行的操作,黑客也能执行。 据国外媒体报道称,iDefense Labs表示,只要不下载由黑客创建的一个恶意Shockwave Flash文件,用户就不会受到攻击。黑客通常通过社交网络和在用户信任的网站上植入恶意代码攻击用户。 Adobe周二下午证实所有平台上的Flash软件都受到该缺陷的影响。受影响的包括Adobe Flash Player 10.0.12.36及以前的版本。Adobe对该缺陷的评级为“危急”。 Adobe建议用户将Flash软件升级到最新的版本。对于不能升级到Flash Player 10的用户,Adobe开发了相应的补丁软件。

(责任编辑:木杉)

加载更多
合作站点
stat